SMS - EU Region - SMS intermittently sending

Incident Report for Qmatic

Postmortem

One of the SMS 2 Cloud Notification clusters was faulty, rebuilt 2nd cluster and now all traffic goes through the cluster as it should.

Posted Dec 03, 2025 - 12:35 UTC

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 12:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2025 - 12:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 03, 2025 - 10:26 UTC

Investigating

We’re aware of ongoing issues affecting SMS intermittently sending in the EU Region. Our team is actively investigating and working toward a resolution. We will provide additional updates as soon as more information becomes available.
Posted Dec 03, 2025 - 10:04 UTC
This incident affected: Notifications (SMS).