Increase in bot-driven traffic for Qmatic appointment booking

Incident Report for Qmatic

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 09:16 UTC

Monitoring

Increase in bot-driven traffic for Qmatic appointment booking
We’ve observed an increase in automated bot activity targeting Qmatic’s appointment booking system and SMS notifications in recent months.

These bot attacks can flood your booking calendars with fraudulent appointments, preventing genuine customers from scheduling their visits and potentially disrupting your operations.

Read more information here.
Posted Dec 16, 2025 - 10:25 UTC
This incident affected: Support Systems (General Information).