Email - EU Region - Email not sending

Incident Report for Qmatic

Postmortem

Restarted the email server. Server was maxing out on CPU, we have now increased the CPU on the server.

Posted Dec 03, 2025 - 14:18 UTC

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 14:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2025 - 14:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 03, 2025 - 14:13 UTC

Investigating

We’re aware of ongoing issues affecting Email not sending out. Our team is actively investigating and working toward a resolution. We will provide additional updates as soon as more information becomes available.
Posted Dec 03, 2025 - 14:11 UTC
This incident affected: Notifications (E-mail).