Managed Services Console - Whitelabel error/Not loading tenants list

Incident Report for Qmatic

Postmortem

There is a check for the CloudFormation end points for each configured region. If one fails, then the application will fail.

Posted Mar 02, 2026 - 21:27 UTC

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 21:25 UTC

Investigating

We’re aware of ongoing issues affecting the Managed Service Console that will either show an Whitelabel Error message or just will not load the tenants list. Our team is actively investigating and working toward a resolution. We will provide additional updates as soon as more information becomes available.
Posted Mar 02, 2026 - 12:26 UTC
This incident affected: Orchestra - Managed Services [qmatic.cloud] (Console).